























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="5231165" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ddf7b7541d90dfef40efbbe5e02aaa8e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ddf7b7541d90dfef40efbbe5e02aaa8e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ddf7b7541d90dfef40efbbe5e02aaa8e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ddf7b7541d90dfef40efbbe5e02aaa8e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Whole Site" href="http://www.indyweek.com/indyweek/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Arts Section" href="http://www.indyweek.com/indyweek/Rss.xml?oid=1179031" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Arts Feature" href="http://www.indyweek.com/indyweek/Rss.xml?oid=1179071" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Comments on Arts Feature" href="http://www.indyweek.com/indyweek/Rss.xml?id=comments&amp;oid=1179071" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=d331840070"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.indyweek.com\/indyweek\/Profile", "http:\/\/posting.indyweek.com\/indyweek\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- GOOGLE AD header stuff -->

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="7i19e_v27Fr2NZfczT8Czrc14ocyOtvPX-A8_gILT7g" />

<!-- Google code to link our site to our Google + account -->
<link href="https://plus.google.com/{+PageId}" rel="publisher" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4015582-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!--Visitors to indyweek.com Facebook Audience Pixel-->

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '637630273009158']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=637630273009158&amp;ev=PixelInitialized" /></noscript>


<!-- Facebook Conversion Code for Indyweek.com Key Page Views -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021365473358', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021365473358&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>

<script src="http://jwpsrv.com/library/ntwXoruhEeSyCg4AfQhyIQ.js"></script>
<script>jwplayer.key="llkiAAGTbYF4x/M/DLMf+pmjKjfnk0i9VywIAALih7MqNOg/xoCiBA==";</script>


<!-- AdWerx Facebook Code for Remarketing Pixel -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '373090242872793']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=373090242872793&amp;ev=PixelInitialized" /></noscript>

<!-- AdWerx Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 929040912;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/929040912/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<!-- Chartbeat Publishing Code-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- End Quantcast Tag, part 1 -->
  
  <!--Chartbeat Publishing Code -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058; //CHANGE THIS
    _sf_async_config.domain = 'http://www.indyweek.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Arts'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel | Arts Feature | Indy Week" />
  <meta name="description" content="The art-dance collaboration Echo will be performed at 21c on Thursday night." />
  <meta name="keywords" content="art, dance, Heather Gordon, Justin Tornow, Echo, 21c Museum Hotel, arts entertainment theater theatre dance books reading literature visual art fashion adf american dance festival, independent weekly the indy indyweek www.indyweek.com north carolina nc raleigh durham chapel hill cary  news calendar events music arts entertainment films movies dining restaurants newspaper alternative progressive liberal blogs free classifieds rss" />
  <title>Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel | Arts Feature | Indy Week</title>

  
  
  
    <meta name="author" content="Chris Vitiello">
  

  
  
  <meta name="news_keywords" content="art, dance, heather gordon, justin tornow, echo, 21c museum hotel, arts entertainment theater theatre dance books reading literature visual art fashion adf american dance festival, independent weekly the indy indyweek wwwindyweekcom north carolina nc raleigh durham chapel hill cary  news calendar events music arts entertainment films movies dining restaurants newspaper alternative progressive liberal blogs free classifieds rss" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/indyweek/imager/u/slideshow/5230767/2.22_art_stage_echo-performance.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/5230767/2.22_art_stage_echo-performance.jpg" />
  

  
    
      <link rel="canonical" href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" />
    
  

  
    <meta property="fb:app_id" content="253772867970679" />
  

  
  <meta property="og:site_name" content="Indy Week" />
  <meta property="og:title" content="Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/5230767/2.22_art_stage_echo-performance.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="414" />
    
  

  
  
    <meta property="og:description" content="The art-dance collaboration Echo will be performed at 21c on Thursday night." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5231165</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222090415</Attribute>
        <Attribute name="creationdate">20170221181638</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222070000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487764800</Attribute>
            <Attribute name="title">Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel</Attribute>
            <Attribute name="author">1346675</Attribute>
            <Attribute name="authorname">Chris Vitiello</Attribute>
            <Attribute name="authorsortname">Vitiello, Chris</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.indyweek.com\/indyweek\/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel\/Content?oid=5231165"
          },
          "headline": "Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel",
          
            "description": "The art-dance collaboration <i>Echo<\/i> will be performed at 21c on Thursday night.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/indyweek\/imager\/u\/original\/5230767\/2.22_art_stage_echo-performance.jpg",
              "width": 600,
              "height": 401,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T07:00:00",
          "dateModified": "2017-02-22T09:04:15",
          
            "author": {
              "name": "Chris Vitiello",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Indy Week",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.indyweek.com\/imager\/b\/google-amp-logo\/808579\/06e2\/indy-logo-sq-fb.png",
                "width": 320,
                "height": 320,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/5230767/2.22_art_stage_echo-performance.jpg">

    
    

    
      <meta name="twitter:creator" content="@chrisvitiello">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel">
    <meta name="twitter:description" content="The art-dance collaboration Echo will be performed at 21c on Thursday night.">
  
</head>





  <body id="Content" class="ae arts ContentDefault Karnak6Zone">


<!--Chartbeat Publishing Code -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058; //CHANGE THIS
    _sf_async_config.domain = 'http://www.indyweek.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" src="//s.skimresources.com/js/104157X1560983.skimlinks.js"></script>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader ContentDefault " id="HeaderLogo">

  
    <div id="logo"><a href="http://www.indyweek.com/">Indy Week</a></div>
  

  <div class="banner_ad">
    
      <!-- /1090388/IWLeaderboardROS -->
          <div id="div-gpt-ad-iwleaderboardros" style="" data-slot="/1090388/IWLeaderboardROS" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwleaderboardros');
                });
            </script>
          </div>
    
  </div><!-- bannerAd -->  

  <div class="clear"></div>

</div><!-- #HeaderLogo -->

<div id="SearchLogin" class="GlobalHeader ContentDefault ">




  
  <form class="prepTextForm" id="searchbox_017793458706336421686:iqibqnnvfjy" action="http://www.indyweek.com/indyweek/Search">
      <input type="hidden" name="cx" value="017793458706336421686:iqibqnnvfjy" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" class="text" name="q" size="25" />
      <input type="submit" class="submitBtn" name="sa" value="Search" />
  </form>




<ul data-view="loggedin" style="display:none">
  <li><strong data-label="username">Username</strong> | </li>
  <li><a href="http://posting.indyweek.com/indyweek/MyProfile">View Profile</a> | </li>
  <li><a href="http://posting.indyweek.com/indyweek/Profile/MySettings">Edit Profile</a> | </li>
  <li><a href="http://posting.indyweek.com/indyweek/Newsletter">Newsletter</a> | </li>
  <li><a href="http://www.indyweek.com/indyweek/Logout">Log Out</a></li>
</ul>

<ul data-view="loggedout" style="display:none">
  <li><a href="#LogIn">Log in</a> | </li>
  <li><a href="#CreateAccount">Create Account</a></li>
</ul>



  
      <div style="float:left;padding-left:10px;word-spacing:3px;">
    
    

    
      <a href="http://twitter.com/indyweek" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/indyweek/imager/twitter/u/original/2719886/twitter-logo-24.png" /></a>
    

    
  
    

    
      <a href="http://www.facebook.com/IndependentWeekly" title="Facebook" target="_blank"><img alt="Facebook" src="https://media1.fdncms.com/indyweek/imager/facebook/u/original/2719884/facebook-logo-24.png" /></a>
    

    
  
    

    
      <a href="https://www.google.com/+IndyWeek" title="GooglePlus" target="_blank"><img alt="GooglePlus" src="https://media1.fdncms.com/indyweek/imager/googleplus/u/original/2933390/g_.png" /></a>
    

    
  
    

    
      <a href="http://www.vimeo.com/user2458256/videos" title="Vimeo" target="_blank"><img alt="Vimeo" src="https://media2.fdncms.com/indyweek/imager/vimeo/u/original/2719889/vimeo-logo-24.png" /></a>
    

    
  
    

    
      <a href="/indyweek/syndication" title="RSS" target="_blank"><img alt="RSS" src="https://media1.fdncms.com/indyweek/imager/rss/u/original/2719885/rss-logo-24.png" /></a>
    

    
  
      </div>
    

</div>

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>




<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_home">
        <a href="http://www.indyweek.com/" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_blogs">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1273053" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_news">
        <a href="http://www.indyweek.com/indyweek/news/Section?oid=1179028" target="_self" class="subnav_link" id="SNAVL_news">News</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_music">
        <a href="http://www.indyweek.com/indyweek/music/Section?oid=1179032" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_film">
        <a href="http://www.indyweek.com/indyweek/film/Section?oid=1179033" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
        <a href="http://www.indyweek.com/indyweek/food/Section?oid=1179030" target="_self" class="subnav_link" id="SNAVL_food">Food</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_arts">
        <a href="http://www.indyweek.com/indyweek/arts/Section?oid=1179031" target="_self" class="subnav_link" id="SNAVL_arts">Arts</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_columns">
        <a href="http://www.indyweek.com/indyweek/columns/Section?oid=1179029" target="_self" class="subnav_link" id="SNAVL_columns">Columns</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_sports">
        <a href="http://www.indyweek.com/indyweek/sports/Section?oid=1179061" target="_self" class="subnav_link" id="SNAVL_sports">Sports</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_elections">
        <a href="http://www.indyweek.com/indyweek/elections/Section?oid=1179044" target="_self" class="subnav_link" id="SNAVL_elections">Elections</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Glossies">
        <a href="http://www.indyweek.com/indyweek/GlossyPublications/Page" target="_self" class="subnav_link" id="SNAVL_Glossies">Glossies</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_freestuffpromos">
        <a href="http://www.indyweek.com/indyweek/tickets-and-promos/Section?oid=1179047" target="_self" class="subnav_link" id="SNAVL_freestuffpromos">INDY Extras</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.indyweek.com/indyweek/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last orange" id="NavItem_BestoftheTriangle">
        <a href="http://www.indyweek.com/indyweek/BestOf" target="_self" class="subnav_link" id="SNAVL_BestoftheTriangle">Best of the Triangle</a>
      </li>
      
    
        </ul>
      

    
    
      
        <div class="hidden">Browse News</div>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?eventSection=1221532" target="_self">Activism Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/citizen/" target="_self">CitiZen (Raleigh) blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangulator/" target="_self">News blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179028" target="_self">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Elections</div>
        <ul class="subnav_content" id="SNAV_elections" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/the-indys-voting-guide/Content?oid=5077244" target="_self">Take-Along Voting Guide 2016</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179044&keywords=&category=4273584&contentFeature=" target="_self">Candidate Questionnaires - Statewide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273587" target="_self">Candidate Questionnaires - Federal</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273575" target="_self">Candidate Questionnaires - Wake County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273580" target="_self">Candidate Questionnaires - Durham County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273577" target="_self">Candidate Questionnaires - Orange County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273582" target="_self">Candidate Questionnaires - Chatham County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://register.rockthevote.com/registrants/new?partner=2773" target="_blank">Register to Vote</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179044" target="_self">Elections Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Columns</div>
        <ul class="subnav_content" id="SNAV_columns" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/peripheral-visions/Category?oid=1179122" target="_self">Peripheral Visions</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1298593" target="_self">Citizen</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/front-porch/Category?oid=1179066" target="_self">Front Porch</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/letters-to-the-editor/Category?oid=1179068" target="_self">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179029" target="_self">Columns Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Music</div>
        <ul class="subnav_content" id="SNAV_music" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?eventSection=1221535" target="_self">Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationCategory=1218752" target="_self">Venues Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/scan/" target="_self">Music blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Events/AddEvent" target="_self">Submit A Music Event</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179032" target="_self">Music Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Arts</div>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch" target="_self">Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Events/AddEvent" target="_self">Submit An Arts Event</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179031" target="_self">Arts Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Film</div>
        <ul class="subnav_content" id="SNAV_film" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/full-frame-documentary-film-festival/Category?oid=1179176" target="_self">Full Frame Documentary Film Festival</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179033" target="_self">Film Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Food</div>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationSection=1218750" target="_self">Triangle Dining Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/SubmitaDiningListing/Page" target="_self">Submit or update a dining listing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.pageturnpro.com/Progress-Printing/67320-Indy-Beer-Guide-2015_2016/index.html#1" target="_self">Hops &amp; Crafts: The Indy&#39;s Beer Guide 2015</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationCategory=1218762" target="_self">Farmers Markets</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/bigbite/" target="_self">Food blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/dish/Category?oid=4242477" target="_self">Dish special issue</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179030" target="_self">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.pageturnpro.com/Progress-Printing/58011-111650_CIP-Eats-Mag-Sp14/index.html#1" target="_self">Eats 2014-2015</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Sports</div>
        <ul class="subnav_content" id="SNAV_sports" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangleoffense/" target="_self">Sports blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179241" target="_self">College Basketball Preview</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179061" target="_self">Sports Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse INDY Extras</div>
        <ul class="subnav_content" id="SNAV_freestuffpromos" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Newsletter" target="_self">Newsletter sign-up</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?guide=1406945&feature=Open%20for%20Business" target="_self">Open for Business</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/diversions/Section?oid=1179040" target="_self">Astrology, Cartoons, Puzzles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/GiveGuide2015information/Page" target="_self">Give!Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://indyweek.photoshelter.com/" target="_blank">INDY Photo Reprints</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Blogs</div>
        <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangulator/" target="_self">News</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/Reflex/" target="_self">Photos</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/scan/" target="_self">Music</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangleoffense/" target="_self">Sports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/bigbite/" target="_self">Food</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/citizen/" target="_self">Citizen</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/FWIW/" target="_self">Editor</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Best of the Triangle</div>
        <ul class="subnav_content" id="SNAV_BestoftheTriangle" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/nominate-your-favorites/Content?oid=5105925" target="_self">Best of the Triangle 2017</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriangle2017-PromoteYourBusiness/Page" target="_self">Best of the Triangle 2017: Promote Your Business</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/best-of-the-triangle-2016/BestOf?oid=5039099" target="_self">Best of the Triangle 2016</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriange-YearAfterYear/Page" target="_self">Best of: Year After Year</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Calendar</div>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?narrowByDate=Tomorrow" target="_self">Events Tomorrow</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Submit/Page" target="_self">Submit a calendar listing</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'29',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div><!-- end navigation -->

<div class="GlobalHeader ContentDefault PencilLine " id="PencilLineDefault"> 
  
    <!-- /1090388/IWPencilLineROS -->
          <div id="div-gpt-ad-iwpencillineros" style="" data-slot="/1090388/IWPencilLineROS" data-output="asynchronous" data-width="964" data-height="40">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwpencillineros');
                });
            </script>
          </div>
  
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.indyweek.com/indyweek/IssueArchives?issue=5221115">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.indyweek.com/indyweek/arts/Section?oid=1179031">Arts</a>
        
        
          &raquo; <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179071">Arts Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  






  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.indyweek.com
    var.publicDesktopServer = http://www.indyweek.com
    var.shareUrl = http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165
    s/http\:\/\/www\.indyweek\.com/http\:\/\/www\.indyweek\.com/
    var.shareUrl = http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&text=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Findyweek%2Fimager%2Fu%2Fslideshow%2F5230767%2F2.22_art_stage_echo-performance.jpg&amp;url=http%3A%2F%2Fwww.indyweek.com%2Findyweek%2Fartist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel%2FContent%3Foid%3D5231165" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.indyweek.com/indyweek/Tools/EmailFriend?oid=5231165" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=sharper@indyweek.com" addthis:url="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" addthis:title="Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel" addthis:description="The art-dance collaboration Echo will be performed at 21c on Thursday night." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=sharper@indyweek.com", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_top_feature">
      <div class="storyHead">
        <h1 class="headline headline-5231165">Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.indyweek.com/indyweek/ArticleArchives?author=1346675" rel="author">Chris Vitiello</a>
              
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/chrisvitiello" title="chrisvitiello" target="_blank">@chrisvitiello</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  







  

  
  

  
  

  







  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/indyweek/imager/u/magnum/5230765/2.22_art_stage_echo-performance.jpg" width="600" height="401" class="magnum" alt="Echo location: Justin Tornow inside Heather Gordon&amp;#39;s installation" />
          

          
            
              
                
                  <p class="credit"><a href="http://www.indyweek.com/indyweek/ImageArchives?oid=5230765">Photo by Michelle Lotker</a></p>
                
              
            
          
            
              
                <p class="caption"><i>Echo</i> location: Justin Tornow inside Heather Gordon&#39;s installation</p>
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  home_top_feature">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
        <div class="infoBoxText">
          HEATHER GORDON &amp; JUSTIN TORNOW: <i>ECHO</i><br />
Thursday, Feb. 23, 7 p.m., free<br />
21c Museum Hotel, Durham<br />
<a href="http://www.21cmuseumhotels.com/durham">www.21cmuseumhotels.com/durham</a><br />
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  










<div id="StoryLayout" class="MainColumn ContentDefault  home_top_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_top_feature">
        
        
        

        
        
          <p><span class="firstletter">I</span>n recent years, local choreographers have made a lot of work about the challenges of maintaining individuality in an artistic community and in society generally. Dance artists like Anna Barker, Leah Wilks, and Ronald West have explored the difficulty of navigating between different levels of identity by mixing prerecorded monologues and conversations between dancers with live performance.</p>

<p>In <i>Echo</i>, a collaboration between dancer-choreographer <a href="http://www.justintornow.com/" target="_blank">Justin Tornow</a> and visual artist <a href="http://heathergordon.transition-project.com/" target="_blank">Heather Gordon</a> at <a href="http://www.21cmuseumhotels.com/durham/visit/calendar/event/echo-heather-gordon-justin-tornow-special-event/" target="_blank">21c Museum Hotel on Thursday</a>, that multiplicity is expressed structurally. Tornow splits the same performance, presented differently, across several spaces within the hotel. Lean in the doorway of the tiny basement gallery to see her dancing inside Gordon's installation. See that dance televised live on a monitor outside the gallery. Then go upstairs and see the movement projected during Tornow and Gordon's artists' talk.</p>

<p>Gordon has transformed 21c's basement gallery using a process that visually maps personal data like locations and dates with geometric patterns of inch-wide, mirrored Mylar tape. By covering the walls, ceiling, and floor, Gordon has transformed the space into a crucible of identity.</p>

<p>"My work has a literal, practical basis in reflection&mdash;of myself either digitally in video or in the mirror on the studio wall," Tornow says. "My process is to always visually engage, even though I know that in some cases I might be able to go more internal and feel the movement differently, or think about the form differently, if I turn away."</p>

<p>Unlike traditional dance-studio mirrors, Gordon's parallel stripes give Tornow an image to work with that's both partial and true, the reflections disorienting and refracted. To Gordon, this captures the weirdly offset nature of defining oneself through one&#39;s relationships with a wide range of other people.</p>

<p>"Let's say that you fall deeply in love with a person and that you see the best parts of yourself in them," Gordon says. "If you shift your point of view just a little bit sideways, you create refraction, and then all of a sudden the thing falls apart. You've got to have this perfect angle so that it's all pie-in-the-sky beautiful with puppies and unicorns. And then this little sidestep and all hell breaks loose. The light hits the surface of things in such a way that the veil of them is revealed to you."</p>

<p>Tornow and Gordon have explored mapping life data onto image, form, and movement in prior collaborations at the Carrack and elsewhere. In <i>Echo</i>, they ask where that data analysis has gotten them, and express the contradiction that haunts their answers: If one assembles oneself through interactions, is there still something individual at the core? Reflection, often lauded as self-therapeutic, is acknowledged here as a splitting of the self for the sake of observation. But refraction affords new perspectives, which may lead to insight and well-roundedness.</p>

<p>It should all make for an entertaining and contemplative performance as audience members move through the hotel, including public parts that have nothing to do with the performance. This serves as a reminder that performance spaces are also real spaces&mdash;that you're never taking a time-out from experience to see a show, nor do you ever stop performing yourself.</p>

<p><i>This article appeared in print with the headline "Echo Chamber"</i></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->
















  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179071">More Arts Feature &raquo;</a>
      
      
        <p class="moreArticles"><a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179031">All Arts &raquo;</a></p>
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/indyweek/ArticleArchives?category=1179071" rel="tag">Arts Feature</a>, <a href="/indyweek/ArticleArchives?tag=art" rel="tag">art</a>, <a href="/indyweek/ArticleArchives?tag=dance" rel="tag">dance</a>, <a href="/indyweek/ArticleArchives?tag=Heather%20Gordon" rel="tag">Heather Gordon</a>, <a href="/indyweek/ArticleArchives?tag=Justin%20Tornow" rel="tag">Justin Tornow</a>, <a href="/indyweek/ArticleArchives?tag=Echo" rel="tag">Echo</a>, <a href="/indyweek/ArticleArchives?tag=21c%20Museum%20Hotel" rel="tag">21c Museum Hotel</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:8%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" size="tall" count="true"></g:plusone></li> <li class="l0" style="width:8%;"><a href="http://twitter.com/share?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&text=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:8%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" class="DiggThisButton DiggMedium"><span style="display:none">The art-dance collaboration Echo will be performed at 21c on Thursday night.</span></a></li> <li class="l0" style="width:8%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165"></script></li> <li class="l0 last" style="width:8%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?oid=5231165" addthis:title="Artist Heather Gordon Makes Herself a Mirror for Justin Tornow to Dance Inside at 21c Museum Hotel" addthis:description="The art-dance collaboration Echo will be performed at 21c on Thursday night." class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=sharper@indyweek.com", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  



















  

  

  
  

  

  









    
    
    
    















  
  
      <div id="LatestinCategoryHorizontal" class="MainColumn ContentDefault ">
        <h3 class="latestarts_feature"><span class="headingText">Latest in Arts Feature</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">
        <img src="https://media1.fdncms.com/indyweek/imager/u/teaserrow/5227050/2.22_art_nina-chanel-abney-1_ivy-and-the-janitor_courtesy-nasher.jpg" alt="With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209">
        <img src="https://media2.fdncms.com/indyweek/imager/u/teaserrow/5107211/170210_ab_richardkrawiec_0153.jpg" alt="A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology &lt;I&gt; Resisting Arrest&lt;/I&gt;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209">A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology <I> Resisting Arrest</I></a>
    </h4>
    <div class="date">Feb 15, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/indyweek/superhero-industry-overkill-and-franklin-street-development-kayo-an-triangle-institution-chapel-hill-comics/Content?oid=5105646">
        <img src="https://media2.fdncms.com/indyweek/imager/u/teaserrow/5105622/2.8_chapelhill_comics.jpg" alt="Superhero Industry Overkill and Franklin Street Development Kayo a Triangle Institution, Chapel Hill Comics" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/superhero-industry-overkill-and-franklin-street-development-kayo-an-triangle-institution-chapel-hill-comics/Content?oid=5105646">Superhero Industry Overkill and Franklin Street Development Kayo a Triangle Institution, Chapel Hill Comics</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179071" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebythisAuthorHorizontalWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebythisAuthorHorizontal" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Chris Vitiello</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">
        <img src="https://media1.fdncms.com/indyweek/imager/u/teaserrow/5227050/2.22_art_nina-chanel-abney-1_ivy-and-the-janitor_courtesy-nasher.jpg" alt="With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/arts/archives/2017/02/08/an-epilogue-for-unexposed-microcinemas-bold-meaningful-year-of-holding-down-a-stable-venue-for-experimental-film">
        <img src="https://media2.fdncms.com/indyweek/imager/u/teaserrow/5105858/unexposed_jeremy_m._lange.jpg" alt="An Epilogue for Unexposed Microcinema&#39;s Bold, Meaningful Year of Holding Down a Stable Venue for Experimental Film" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/arts/archives/2017/02/08/an-epilogue-for-unexposed-microcinemas-bold-meaningful-year-of-holding-down-a-stable-venue-for-experimental-film">An Epilogue for Unexposed Microcinema's Bold, Meaningful Year of Holding Down a Stable Venue for Experimental Film</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.indyweek.com/indyweek/27-reasons-we-love-the-triangle-right-now/Content?oid=5105678">
        <img src="https://media1.fdncms.com/indyweek/imager/u/teaserrow/5105804/trianglewebcrop.jpg" alt="27 Reasons We Love the Triangle Right Now" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/27-reasons-we-love-the-triangle-right-now/Content?oid=5105678">27 Reasons We Love the Triangle Right Now</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.indyweek.com/indyweek/ArticleArchives?author=1346675" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent clearfix ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5231165" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/indyweek/Rss.xml?id=comments&amp;oid=5231165" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5231165" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            <p>
    <i>INDY Week</i> publishes all kinds of comments, but we don't publish everything.
  </p>

  <ul>
    <li>Comments that are not contributing to the conversation will be removed.</li>
    <li>Comments that include ad hominem attacks will also be removed.</li>
    <li>Please do not copy and paste the full text of a press release.</li>
  </ul>
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="PostCommentBottomText" class="MainColumn ContentDefault ">
                  <b>Permitted HTML:</b>
                  <ul>
                    <li>To create paragraphs in your comment, type &lt;p&gt; at the start of a paragraph and &lt;/p&gt; at the end of each paragraph.</li>
                    <li>To create bold text, type &lt;b&gt;<b>bolded text</b>&lt;/b&gt; (please note the closing tag, &lt;/b&gt;).</li>

                    <li>To create italicized text, type &lt;i&gt;<i>italicized text</i>&lt;/i&gt; (please note the closing tag, &lt;/i&gt;).</li>
                    <li>Proper web addresses will <b>automatically become links</b>.</li>
                  </ul>
</div>



  
  
















    
  <div id="ArticleToolsHorizontal" class="MainColumn ContentDefault ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.indyweek.com/indyweek/Tools/EmailFriend?oid=5231165" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content?mode=print&amp;oid=5231165" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <a href="http://twitter.com/share?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;text=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/c052/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;text=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1"><a href="http://www.facebook.com/sharer.php?u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/cb09/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l1"><a href="http://del.icio.us/post?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/f29b/delicious_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://del.icio.us/post?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l1"><a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/4905/icon_googlebookmarks.png" width="16" height="16" alt="" /></a>
<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Google Bookmarks</a></li> <li class="l1"><a href="http://reddit.com/submit?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/e4eb/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Reddit</a></li> <li class="l1"><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/6cde/icon_yahoo_myweb.png" width="18" height="18" alt="" /></a>
<a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Yahoo! MyWeb</a></li> <li class="l1"><a href="http://www.myspace.com/Modules/PostTo/Pages/?c=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/85f3/icon_myspace.png" width="16" height="16" alt="" /></a>
<a href="http://www.myspace.com/Modules/PostTo/Pages/?c=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;t=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">MySpace</a></li> <li class="l1"><a href="http://technorati.com/faves?add=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165" target="_blank" class="toolIconLink"><img src="/binary/5dd2/icon_technorati.png" width="16" height="15" alt="" /></a>
<a href="http://technorati.com/faves?add=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165" target="_blank" class="toolTextLink">Technorati</a></li> <li class="l1"><a href="http://digg.com/submit?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/23d3/Digg_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://digg.com/submit?url=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;title=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Digg</a></li> <li class="l1"><a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;e=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolIconLink"><img src="/binary/eb67/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.indyweek.com/indyweek/artist-heather-gordon-makes-herself-a-mirror-for-justin-tornow-to-dance-inside-at-21c-museum-hotel/Content%3Foid%3D5231165&amp;e=Artist%20Heather%20Gordon%20Makes%20Herself%20a%20Mirror%20for%20Justin%20Tornow%20to%20Dance%20Inside%20at%2021c%20Museum%20Hotel" target="_blank" class="toolTextLink">Newsvine</a>
      </li>
    </ul>
  </div>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.indyweek.com/indyweek/Profile/MyFavorites?add=5231165">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="5231165" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="5231165" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
<div class="MainSidebar ContentDefault MediumRectangle" id="BoxTopDefault"> 
  
    <!-- /1090388/IWBoxTopROS -->
          <div id="div-gpt-ad-iwboxtopros" style="" data-slot="/1090388/IWBoxTopROS" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwboxtopros');
                });
            </script>
          </div>
  
</div>















  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestarts_feature"><span class="headingText">Latest in Arts Feature</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063"><img src="https://media1.fdncms.com/indyweek/imager/u/bigsquare/5227050/2.22_art_nina-chanel-abney-1_ivy-and-the-janitor_courtesy-nasher.jpg" alt="With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics" title="With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics</a>
    </h4>
    
      <h5 class="subhead">
        The New York City-based artist's first solo museum exhibition, <i>Royal Flush</i>, is currently on view at the Nasher.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Vitiello</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 22, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209"><img src="https://media2.fdncms.com/indyweek/imager/u/bigsquare/5107211/170210_ab_richardkrawiec_0153.jpg" alt="A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology &lt;I&gt; Resisting Arrest&lt;/I&gt;" title="A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology &lt;I&gt; Resisting Arrest&lt;/I&gt;" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209">A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology <I> Resisting Arrest</I></a>
    </h4>
    
      <h5 class="subhead">
        One of many national community events celebrating the book takes place at Letters Bookshop on Wednesday, Feb. 22.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Howe</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 15, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.indyweek.com/indyweek/superhero-industry-overkill-and-franklin-street-development-kayo-an-triangle-institution-chapel-hill-comics/Content?oid=5105646"><img src="https://media2.fdncms.com/indyweek/imager/u/bigsquare/5105622/2.8_chapelhill_comics.jpg" alt="Superhero Industry Overkill and Franklin Street Development Kayo a Triangle Institution, Chapel Hill Comics" title="Superhero Industry Overkill and Franklin Street Development Kayo a Triangle Institution, Chapel Hill Comics" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.indyweek.com/indyweek/superhero-industry-overkill-and-franklin-street-development-kayo-an-triangle-institution-chapel-hill-comics/Content?oid=5105646">Superhero Industry Overkill and Franklin Street Development Kayo a Triangle Institution, Chapel Hill Comics</a>
    </h4>
    
      <h5 class="subhead">
        The comics shop, which has a four-decade history on or near Franklin Street, will close sometime next month.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Zack Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  8, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179071" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



 
  <div class="fb-page" data-href="https://www.facebook.com/IndependentWeekly" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IndependentWeekly"><a href="https://www.facebook.com/IndependentWeekly">Indy Week</a></blockquote></div></div><br /><br />
 



 

   <div ID="twittertweetsearch" class="MainSidebar ContentDefault ">
    <h3>Twitter Activity</h3>
    <a class="twitter-timeline" href="https://twitter.com/indyweek" data-widget-id="347739140512677889" data-chrome="nofooter noborders" width="310" height="350">Tweets by @indyweek</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div class="MainSidebar ContentDefault SkyscraperAd" id="SkyscraperRunofSite"> 
  
    <!-- /1090388/IWWideSkyROS -->
          <div id="div-gpt-ad-iwwideskyros" style="" data-slot="/1090388/IWWideSkyROS" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwwideskyros');
                });
            </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        



  
     <h2 class="componentHeader"><a class="componentTitle" href="http://www.indyweek.com/indyweek/CommentArchives">Most Recent Comments</a></h2>
    <div id="MostRecentComments" class="MainSidebar ContentDefault ">
      <div class="commentsBody">
    
     
    
      <div class="storyItemTop">
    
      <p>Dag!</p>
      <p class="commentByline">by <strong>Rollo_Tomasi</strong> on <a href="http://www.indyweek.com/indyweek/panorama-captures-life-in-our-state-through-a-lens-of-intimate-reality-not-drive-by-nostalgia/Content?oid=5097666"><i>Panorama</i> Captures Life in Our State Through a Lens of Intimate Reality, Not Drive-By Nostalgia</a> (Arts Feature)</p>
    </div>
    
  
     
    
      <div class="storyItem">
    
      <p>What a beautifully written article. Great writer!</p>
      <p class="commentByline">by <strong>Kathy Lestelle</strong> on <a href="http://www.indyweek.com/indyweek/panorama-captures-life-in-our-state-through-a-lens-of-intimate-reality-not-drive-by-nostalgia/Content?oid=5097666"><i>Panorama</i> Captures Life in Our State Through a Lens of Intimate Reality, Not Drive-By Nostalgia</a> (Arts Feature)</p>
    </div>
    
  
     
    
      <div class="storyItem">
    
      <p>Sarah is just plain fucking cool. Her music, her actions. Keep it up and play more Disarmers shows in Raleigh!</p>
      <p class="commentByline">by <strong>Remo</strong> on <a href="http://www.indyweek.com/indyweek/sarah-shook-and-erika-libero-mark-progressive-territory-with-rainbow-decals-and-amplify-womens-voices/Content?oid=5094465">Sarah Shook and Erika Libero Mark Progressive Territory With Rainbow Decals and Amplify Women’s Voices</a> (Arts Feature)</p>
    </div>
    
  
     
    
      <div class="storyItem">
    
      <p>The quotes from the artists read like the vapid gobblygook newspeak of a freshly graduated business consultant. One who, without &hellip;</p>
      <p class="commentByline">by <strong>ProudlyAfilliated</strong> on <a href="http://www.indyweek.com/indyweek/durham-artists-movement-is-a-safe-space-and-a-strong-voice-for-artists-who-need-it-most/Content?oid=5094463">Durham Artists Movement Is a Safe Space and a Strong Voice for Artists Who Need It Most</a> (Arts Feature)</p>
    </div>
    
  
     
    
      <div class="storyItem">
    
      <p>There is a long list of benefits that can come out of a successful viral marketing campaign for your business. &hellip;</p>
      <p class="commentByline">by <strong>Ryan Silver</strong> on <a href="http://www.indyweek.com/indyweek/a-tale-of-two-memes-the-triangle-backstories-of-a-pair-of-recent-viral-video-sensations/Content?oid=4297327">A tale of two memes: The Triangle backstories of a pair of recent viral video sensations</a> (Arts Feature)</p>
    </div>
    
  
      </div>
    </div>
    




 
<div id="CommentsTabbed" class="MainSidebar ContentDefault ">

  
  


  <h2>Comments</h2>

  <div class="tabs">
    <a href="#" class="stories tabCurrent">Stories</a>
    <a href="#" class="blogs tabBack">Blogs</a>
    <a href="#" class="dining tabBack">Dining</a>
    <a href="http://www.indyweek.com/indyweek/CommentArchives" id="tabs_all" class="all tabBack">All</a>
  </div>
  <div class="clear"><!-- clear --></div>


  
  <div class="commentsBody" style="">
    
      
        <div class="storyItemTop">
      
        <p>Dag!</p>
        <p class="commentByline">by <strong>Rollo_Tomasi</strong> on <a href="http://www.indyweek.com/indyweek/panorama-captures-life-in-our-state-through-a-lens-of-intimate-reality-not-drive-by-nostalgia/Content?oid=5097666"><i>Panorama</i> Captures Life in Our State Through a Lens of Intimate Reality, Not Drive-By Nostalgia</a> (Arts Feature)</p>
      </div>
    
      
        <div class="storyItem">
      
        <p>What a beautifully written article. Great writer!</p>
        <p class="commentByline">by <strong>Kathy Lestelle</strong> on <a href="http://www.indyweek.com/indyweek/panorama-captures-life-in-our-state-through-a-lens-of-intimate-reality-not-drive-by-nostalgia/Content?oid=5097666"><i>Panorama</i> Captures Life in Our State Through a Lens of Intimate Reality, Not Drive-By Nostalgia</a> (Arts Feature)</p>
      </div>
    
  </div>

  
  <div class="commentsBody" style="display:none">
    
    
      <div class="storyItemTop">
    
        <p>KAYT-if I don't believe in treating cancer, as an employer should I be required to provide insurance that covers cancer? &hellip;</p>
        <p class="commentByline">by <strong>BJD</strong> on <a href="http://www.indyweek.com/news/archives/2017/02/17/in-an-open-letter-2943-fellow-duke-students-ask-trump-senior-adviser-stephen-miller-why-how-he-became-such-a-horrible-person">In an Open Letter, 2,943 Fellow Duke Alumni Ask Trump Senior Adviser Stephen Miller How He Became Such a Horrible Person</a> (News)</p>
      </div>
    
    
      <div class="storyItem">
    
        <p>I'm late to this conversation, but the argument about transgendered people using the bathroom of their choosing has always intrigued &hellip;</p>
        <p class="commentByline">by <strong>jdl</strong> on <a href="http://www.indyweek.com/news/archives/2017/02/17/in-an-open-letter-2943-fellow-duke-students-ask-trump-senior-adviser-stephen-miller-why-how-he-became-such-a-horrible-person">In an Open Letter, 2,943 Fellow Duke Alumni Ask Trump Senior Adviser Stephen Miller How He Became Such a Horrible Person</a> (News)</p>
      </div>
    
  </div>

  
  <div class="commentsBody" style="display:none">
    
    
      <div class="storyItemTop">
    
        <p>We went here with friends one evening before the theatre. Best New Orleans food we have found in the Raleigh. &hellip;</p>
        <p class="commentByline">by <strong>Dee Oberle</strong> on <a href="http://www.indyweek.com/indyweek/the-big-easy/Location?oid=1220630">The Big Easy</a> (Wake County)</p>
      </div>
    
    
      <div class="storyItem">
    
        <p>Everything very unprofessional. They just want to charge you an "revolutionary fee" with all the service making pressure on you. &hellip;</p>
        <p class="commentByline">by <strong>feullies</strong> on <a href="http://www.indyweek.com/indyweek/blue-note-grill/Location?oid=1483797">Blue Note Grill</a> (Durham County)</p>
      </div>
    
  </div>


  
  

  <script type="text/javascript">
  <!--
    Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#CommentsTabbed div.tabs a[href='#']"),
          $$("#CommentsTabbed div.commentsBody"),
          "tabCurrent", "tabBack", 0
      );
    });
  //-->
  </script>
</div>






<div id="MostRead" class="MainSidebar ContentDefault ">



  

  
      
  



<h2>Most Read</h2>

  <div class="tabs">
    <a href="#" class="mostread tabCurrent">Most Read</a>
    <a href="#" class="mostshared tabBack">Most Shared</a>
    <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
  </div>

  <div class="clear"><!-- clear --></div>

  
  <div class="commentsBody" style="">
    
        <ol>
      
      
      <li><a href="http://www.indyweek.com/indyweek/with-emoji-strength-forms-nina-chanel-abney-overpowers-the-limits-placed-on-artists-by-identity-politics/Content?oid=5227063">With Emoji-Strength Forms, Nina Chanel Abney Overpowers the Limits Placed on Artists by Identity Politics</a> (Arts Feature)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/in-bright-half-life-small-life-decisions-and-big-cultural-shifts-cast-ripples-through-a-same-sex-interracial-partnership/Content?oid=5231176">In <i>Bright Half Life</i>, Small Life Decisions and Big Cultural Shifts Cast Ripples Through a Same-Sex Interracial Partnership</a> (Theater)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209">A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology <I> Resisting Arrest</I></a> (Arts Feature)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/the-inherently-political-nature-of-theater-is-exposed-with-varying-results-in-the-god-game-and-zuccotti-park/Content?oid=5107133">The Inherently Political Nature of Theater is Exposed, with Varying Results, in <i>The God Game</i> and <i>Zuccotti Park</i></a> (Theater)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/our-picks-for-the-nc-comedy-arts-festival-the-funny-side-of-interracial-marriage-henson-gone-wild-and-a-madcap-musical/Content?oid=5107124">Our Picks for the NC Comedy Arts Festival: The Funny Side of Interracial Marriage, Henson Gone Wild, and a Madcap Musical</a> (Comedy)</li>
      
    
        </ol>
      
    <div class="clear"><!-- clear --></div>
  </div>

  
  <div class="commentsBody" style="display:none">
    
        <ol>
      
      
      <li><a href="http://www.indyweek.com/indyweek/a-durham-press-and-national-poets-put-their-money-where-their-mouth-is-with-anti-police-brutality-anthology-resisting-arrest/Content?oid=5107209">A Durham Press and National Poets Put Their Money Where Their Mouth Is with Anti-Police-Brutality Anthology <I> Resisting Arrest</I></a> (Arts Feature)</li>
      
    
        </ol>
      
    <div class="clear"><!-- clear --></div>
  </div>

  
  <div class="commentsBody" style="display:none">
    
      <p>No recently-discussed stories.</p>
      <p class="more"><a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179031&amp;sortType=comments">Visit the archives&hellip;</a></p>
    
    <div class="clear"><!-- clear --></div>
  </div>




  

  <script type="text/javascript">
  <!--
    Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#MostRead div.tabs a"),
          $$("#MostRead div.commentsBody"),
          "tabCurrent", "tabBack", 0
      );
    });
  //-->
  </script>
</div>


        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Submit/Page" target="_self">
      
        Submit
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Staff/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/advertise-with-us/Content?oid=1947227" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/WorkorInternwithUs/Page" target="_self">
      
        Work or Intern
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Profile/MySettings" target="_self">
      
        Account Settings & Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Awards/Page" target="_self">
      
        Our Awards
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/CodeofEthics/Page" target="_self">
      
        Editorial Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/advertisingprivacypolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/diversions/Section?oid=1179040" target="_self">
      
        Diversions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Findapaper/Page" target="_self">
      
        Find a Paper
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
Indy Week &bull; 201 W. Main St., Suite 101, Durham, NC 27701 &bull; phone 919-286-1972 &bull; fax 919-286-4274<br> 
<a href="http://www.indyweek.com/indyweek/Syndication" id="footerFeed">RSS Feeds</a> | Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-6_u_bdFP8Dagg"} );
</script>
<noscript>
<div style="display: none;">
  <img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0"
  height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<!-- Start Chartbeat Code -->
<script type="text/javascript">
var _sf_async_config={uid:62058,domain:"indyweek.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<!-- End Chartbeat Code -->


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646044']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


<!-- Start CrazyEgg Code -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/2332.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Code -->


<!-- Start Clicky code -->
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100753982); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100753982ns.gif" /></p></noscript>
<!-- End Clicky code -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="Permabar" class="Closer ContentDefault Ad">
  <!-- /1090388/Perma-bar -->
          <div id="div-gpt-ad-perma_bar" style="" data-slot="/1090388/Perma-bar" data-output="asynchronous" data-width="964" data-height="40">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-perma_bar');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  

