























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="6369954" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1d5d3080351d3553ce3cb24fbf800158" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1d5d3080351d3553ce3cb24fbf800158" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1d5d3080351d3553ce3cb24fbf800158" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1d5d3080351d3553ce3cb24fbf800158" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Whole Site" href="http://www.indyweek.com/indyweek/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Film Section" href="http://www.indyweek.com/indyweek/Rss.xml?oid=1179033" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Film Review" href="http://www.indyweek.com/indyweek/Rss.xml?oid=1179073" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Indy Week RSS: Comments on Film Review" href="http://www.indyweek.com/indyweek/Rss.xml?id=comments&amp;oid=1179073" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=66290fc1f7"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=66290fc1f7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.indyweek.com\/indyweek\/Profile", "http:\/\/posting.indyweek.com\/indyweek\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1031973955560-g86pok19t8m11s0olmm2f8hhdta94f4l.apps.googleusercontent.com">
  

    
  

  
  <!-- GOOGLE AD header stuff -->

  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


<meta name="google-site-verification" content="7i19e_v27Fr2NZfczT8Czrc14ocyOtvPX-A8_gILT7g" />

<!-- Google code to link our site to our Google + account -->
<link href="https://plus.google.com/{+PageId}" rel="publisher" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4015582-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!--Visitors to indyweek.com Facebook Audience Pixel-->

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '637630273009158']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=637630273009158&amp;ev=PixelInitialized" /></noscript>


<!-- Facebook Conversion Code for Indyweek.com Key Page Views -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6021365473358', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6021365473358&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>

<script src="https://jwpsrv.com/library/ntwXoruhEeSyCg4AfQhyIQ.js"></script>
<script>jwplayer.key="llkiAAGTbYF4x/M/DLMf+pmjKjfnk0i9VywIAALih7MqNOg/xoCiBA==";</script>


<!-- AdWerx Facebook Code for Remarketing Pixel -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '373090242872793']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=373090242872793&amp;ev=PixelInitialized" /></noscript>

<!-- AdWerx Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: https://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 929040912;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/929040912/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<!-- Chartbeat Publishing Code-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- End Quantcast Tag, part 1 -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="A Forgotten The Handmaid&rsquo;s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit | Film Review | Indy Week" />
  <meta name="description" content="The dean of Duke Chapel was surprised to come to church on Palm Sunday and discover a gallows." />
  <meta name="keywords" content="The Handmaid&#39;s Tale, Hulu, Harold Pinter, Volker Schl&ouml;ndorff, Duke Chapel, Natasha Richardson, Robert Duvall, Faye Dunaway, film review filmbeat movie times full frame documentary film festival, independent weekly the indy indyweek www.indyweek.com north carolina nc raleigh durham chapel hill cary  news calendar events music arts entertainment films movies dining restaurants newspaper alternative progressive liberal blogs free classifieds rss" />
  <title>A Forgotten The Handmaid’s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit | Film Review | Indy Week</title>

  
  
  
    <meta name="author" content="Allison Hussey">
  

  
  
  <meta name="news_keywords" content="the handmaids tale, hulu, harold pinter, volker schlöndorff, duke chapel, natasha richardson, robert duvall, faye dunaway, film review filmbeat movie times full frame documentary film festival, independent weekly the indy indyweek wwwindyweekcom north carolina nc raleigh durham chapel hill cary  news calendar events music arts entertainment films movies dining restaurants newspaper alternative progressive liberal blogs free classifieds rss" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/indyweek/imager/u/slideshow/6369985/170518_ab_handmaid_0065.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/6369985/170518_ab_handmaid_0065.jpg" />
  

  
    
      <link rel="canonical" href="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954" />
    
  

  
    <meta property="fb:app_id" content="253772867970679" />
  

  
  <meta property="og:site_name" content="Indy Week" />
  <meta property="og:title" content="A Forgotten The Handmaid&rsquo;s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/6369985/170518_ab_handmaid_0065.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="413" />
    
  

  
  
    <meta property="og:description" content="The dean of Duke Chapel was surprised to come to church on Palm Sunday and discover a gallows." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6369954</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524094848</Attribute>
        <Attribute name="creationdate">20170523153557</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524070000</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495623600</Attribute>
            <Attribute name="title">A Forgotten The Handmaid&#x2019;s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit</Attribute>
            <Attribute name="author">3788155</Attribute>
            <Attribute name="authorname">Allison Hussey</Attribute>
            <Attribute name="authorsortname">Hussey, Allison</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.indyweek.com\/indyweek\/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit\/Content?oid=6369954"
          },
          "headline": "A Forgotten The Handmaid’s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit",
          
            "description": "The dean of Duke Chapel was surprised to come to church on Palm Sunday and discover a gallows.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/indyweek\/imager\/u\/original\/6369985\/170518_ab_handmaid_0065.jpg",
              "width": 1200,
              "height": 800,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T07:00:00",
          "dateModified": "2017-05-24T09:48:48",
          
            "author": {
              "name": "Allison Hussey",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Indy Week",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.indyweek.com\/imager\/b\/google-amp-logo\/808579\/06e2\/indy-logo-sq-fb.png",
                "width": 320,
                "height": 320,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/indyweek/imager/u/slideshow/6369985/170518_ab_handmaid_0065.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="A Forgotten The Handmaid&rsquo;s Tale Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit">
    <meta name="twitter:description" content="The dean of Duke Chapel was surprised to come to church on Palm Sunday and discover a gallows.">
  
</head>





  <body id="Content" class="ContentComments film Karnak6Zone movie">


<!--Chartbeat Publishing Code -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058; //CHANGE THIS
    _sf_async_config.domain = 'https://www.indyweek.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" src="//s.skimresources.com/js/104157X1560983.skimlinks.js"></script>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader ContentComments " id="HeaderLogo">

  
    <div id="logo"><a href="http://www.indyweek.com/">Indy Week</a></div>
  

  <div class="banner_ad">
    
      <!-- /1090388/IWLeaderboardROS -->
          <div id="div-gpt-ad-iwleaderboardros" style="" data-slot="/1090388/IWLeaderboardROS" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwleaderboardros');
                });
            </script>
          </div>
    
  </div><!-- bannerAd -->  

  <div class="clear"></div>

</div><!-- #HeaderLogo -->

<div id="SearchLogin" class="GlobalHeader ContentComments ">




  
  <form class="prepTextForm" id="searchbox_017793458706336421686:iqibqnnvfjy" action="http://www.indyweek.com/indyweek/Search">
      <input type="hidden" name="cx" value="017793458706336421686:iqibqnnvfjy" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" class="text" name="q" size="25" />
      <input type="submit" class="submitBtn" name="sa" value="Search" />
  </form>




<ul data-view="loggedin" style="display:none">
  <li><strong data-label="username">Username</strong> | </li>
  <li><a href="http://posting.indyweek.com/indyweek/MyProfile">View Profile</a> | </li>
  <li><a href="http://posting.indyweek.com/indyweek/Profile/MySettings">Edit Profile</a> | </li>
  <li><a href="https://posting.indyweek.com/indyweek/Newsletter">Newsletter</a> | </li>
  <li><a href="http://www.indyweek.com/indyweek/Logout">Log Out</a></li>
</ul>

<ul data-view="loggedout" style="display:none">
  <li><a href="#LogIn">Log in</a> | </li>
  <li><a href="#CreateAccount">Create Account</a></li>
</ul>



  
      <div style="float:left;padding-left:10px;word-spacing:3px;">
    
    

    
      <a href="http://twitter.com/indyweek" title="Twitter" target="_blank"><img alt="Twitter" src="https://media2.fdncms.com/indyweek/imager/twitter/u/original/2719886/twitter-logo-24.png" /></a>
    

    
  
    

    
      <a href="http://www.facebook.com/IndependentWeekly" title="Facebook" target="_blank"><img alt="Facebook" src="https://media1.fdncms.com/indyweek/imager/facebook/u/original/2719884/facebook-logo-24.png" /></a>
    

    
  
    

    
      <a href="https://www.google.com/+IndyWeek" title="GooglePlus" target="_blank"><img alt="GooglePlus" src="https://media1.fdncms.com/indyweek/imager/googleplus/u/original/2933390/g_.png" /></a>
    

    
  
    

    
      <a href="http://www.vimeo.com/user2458256/videos" title="Vimeo" target="_blank"><img alt="Vimeo" src="https://media2.fdncms.com/indyweek/imager/vimeo/u/original/2719889/vimeo-logo-24.png" /></a>
    

    
  
    

    
      <a href="/indyweek/syndication" title="RSS" target="_blank"><img alt="RSS" src="https://media1.fdncms.com/indyweek/imager/rss/u/original/2719885/rss-logo-24.png" /></a>
    

    
  
      </div>
    

</div>

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>




<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_home">
        <a href="http://www.indyweek.com/" target="_self" >Home</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_blogs">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1273053" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_news">
        <a href="http://www.indyweek.com/indyweek/news/Section?oid=1179028" target="_self" class="subnav_link" id="SNAVL_news">News</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_music">
        <a href="http://www.indyweek.com/indyweek/music/Section?oid=1179032" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_film">
        <a href="http://www.indyweek.com/indyweek/film/Section?oid=1179033" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
        <a href="http://www.indyweek.com/indyweek/food/Section?oid=1179030" target="_self" class="subnav_link" id="SNAVL_food">Food</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
        <a href="http://www.indyweek.com/indyweek/arts/Section?oid=1179031" target="_self" class="subnav_link" id="SNAVL_arts">Arts</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_columns">
        <a href="http://www.indyweek.com/indyweek/columns/Section?oid=1179029" target="_self" class="subnav_link" id="SNAVL_columns">Columns</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_sports">
        <a href="http://www.indyweek.com/indyweek/sports/Section?oid=1179061" target="_self" class="subnav_link" id="SNAVL_sports">Sports</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_elections">
        <a href="http://www.indyweek.com/indyweek/elections/Section?oid=1179044" target="_self" class="subnav_link" id="SNAVL_elections">Elections</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Glossies">
        <a href="http://www.indyweek.com/indyweek/GlossyPublications/Page" target="_self" class="subnav_link" id="SNAVL_Glossies">Glossies</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_freestuffpromos">
        <a href="http://www.indyweek.com/indyweek/tickets-and-promos/Section?oid=1179047" target="_self" class="subnav_link" id="SNAVL_freestuffpromos">INDY Extras</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.indyweek.com/indyweek/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last orange" id="NavItem_BestoftheTriangle">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriangle2017-Voting/Page#/" target="_self" class="subnav_link" id="SNAVL_BestoftheTriangle">Best of the Triangle</a>
      </li>
      
    
        </ul>
      

    
    
      
        <div class="hidden">Browse News</div>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?eventSection=1221532" target="_self">Activism Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/citizen/" target="_self">CitiZen (Raleigh) blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangulator/" target="_self">News blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179028" target="_self">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Elections</div>
        <ul class="subnav_content" id="SNAV_elections" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/the-indys-voting-guide/Content?oid=5077244" target="_self">Take-Along Voting Guide 2016</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179044&keywords=&category=4273584&contentFeature=" target="_self">Candidate Questionnaires - Statewide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273587" target="_self">Candidate Questionnaires - Federal</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273575" target="_self">Candidate Questionnaires - Wake County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273580" target="_self">Candidate Questionnaires - Durham County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273577" target="_self">Candidate Questionnaires - Orange County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=4273582" target="_self">Candidate Questionnaires - Chatham County</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://register.rockthevote.com/registrants/new?partner=2773" target="_blank">Register to Vote</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179044" target="_self">Elections Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Columns</div>
        <ul class="subnav_content" id="SNAV_columns" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/peripheral-visions/Category?oid=1179122" target="_self">Peripheral Visions</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1298593" target="_self">Citizen</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/front-porch/Category?oid=1179066" target="_self">Front Porch</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/letters-to-the-editor/Category?oid=1179068" target="_self">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179029" target="_self">Columns Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Music</div>
        <ul class="subnav_content" id="SNAV_music" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?eventSection=1221535" target="_self">Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationCategory=1218752" target="_self">Venues Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/scan/" target="_self">Music blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Events/AddEvent" target="_self">Submit A Music Event</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179032" target="_self">Music Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Arts</div>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch" target="_self">Calendar</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Events/AddEvent" target="_self">Submit An Arts Event</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179031" target="_self">Arts Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Film</div>
        <ul class="subnav_content" id="SNAV_film" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/full-frame-documentary-film-festival/Category?oid=1179176" target="_self">Full Frame Documentary Film Festival</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179033" target="_self">Film Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Food</div>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationSection=1218750" target="_self">Triangle Dining Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/SubmitaDiningListing/Page" target="_self">Submit or update a dining listing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?locationCategory=1218762" target="_self">Farmers Markets</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/bigbite/" target="_self">Food blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/dish/Category?oid=4242477" target="_self">Dish special issue</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179030" target="_self">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.pageturnpro.com/Progress-Printing/58011-111650_CIP-Eats-Mag-Sp14/index.html#1" target="_self">Eats 2014-2015</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Sports</div>
        <ul class="subnav_content" id="SNAV_sports" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangleoffense/" target="_self">Sports blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179241" target="_self">College Basketball Preview</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/ArticleArchives?section=1179061" target="_self">Sports Archives</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse INDY Extras</div>
        <ul class="subnav_content" id="SNAV_freestuffpromos" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Newsletter" target="_self">Newsletter sign-up</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/LocationSearch?guide=1406945&feature=Open%20for%20Business" target="_self">Open for Business</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/diversions/Section?oid=1179040" target="_self">Astrology, Cartoons, Puzzles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/GiveGuide2015information/Page" target="_self">Give!Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://indyweek.photoshelter.com/" target="_blank">INDY Photo Reprints</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Blogs</div>
        <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangulator/" target="_self">News</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/Reflex/" target="_self">Photos</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/scan/" target="_self">Music</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/triangleoffense/" target="_self">Sports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/bigbite/" target="_self">Food</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/artery/" target="_self">Arts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/citizen/" target="_self">Citizen</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/blogs/FWIW/" target="_self">Editor</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Best of the Triangle</div>
        <ul class="subnav_content" id="SNAV_BestoftheTriangle" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/nominate-your-favorites/Content?oid=5105925" target="_self">Best of the Triangle 2017</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriangle2017-Voting/Page" target="_self">Best of the Triangle 2017: Final Voting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriangle2017-PromoteYourBusiness/Page" target="_self">Best of the Triangle 2017: Promote Your Business</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/best-of-the-triangle-2016/BestOf?oid=5039099" target="_self">Best of the Triangle 2016</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/BestoftheTriange-YearAfterYear/Page" target="_self">Best of: Year After Year</a>
      </li>
      
        </ul>
      
    
      
        <div class="hidden">Browse Calendar</div>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?narrowByDate=Today" target="_self">Events Today</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/EventSearch?narrowByDate=Tomorrow" target="_self">Events Tomorrow</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.indyweek.com/indyweek/Submit/Page" target="_self">Submit a calendar listing</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'29',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div><!-- end navigation -->

<div class="GlobalHeader ContentComments PencilLine " id="PencilLineDefault"> 
  
    <!-- /1090388/IWPencilLineROS -->
          <div id="div-gpt-ad-iwpencillineros" style="" data-slot="/1090388/IWPencilLineROS" data-output="asynchronous" data-width="964" data-height="40">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwpencillineros');
                });
            </script>
          </div>
  
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.indyweek.com/indyweek/IssueArchives?issue=6369835">May 24, 2017</a>
          
        </span>

  			
          <a href="http://www.indyweek.com/indyweek/film/Section?oid=1179033">Film</a>
        
        
          &raquo; <a href="http://www.indyweek.com/indyweek/ArticleArchives?category=1179073">Film Review</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  home_top_feature_section_feature">
      <div class="storyHead">
        <h1 class="headline headline-6369954">A Forgotten <i>The Handmaid’s Tale</i> Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.indyweek.com/indyweek/ArticleArchives?author=3788155" rel="author">Allison Hussey</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        More than thirty years after its publication, Margaret Atwood's instant-classic novel, The Handmaid's Tale, has bubbled back into pop-culture consciousness thanks to a new episodic adaptation on Hulu. Set in the near future, it follows the life of a woman who is&hellip;
      </div>

      <p>
        <a href="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/indyweek/ArticleArchives?category=1179073" rel="tag">Film Review</a>, <a href="/indyweek/ArticleArchives?tag=The%20Handmaid%27s%20Tale" rel="tag">The Handmaid's Tale</a>, <a href="/indyweek/ArticleArchives?tag=Hulu" rel="tag">Hulu</a>, <a href="/indyweek/ArticleArchives?tag=Harold%20Pinter" rel="tag">Harold Pinter</a>, <a href="/indyweek/ArticleArchives?tag=Volker%20Schl%C3%B6ndorff" rel="tag">Volker Schlöndorff</a>, <a href="/indyweek/ArticleArchives?tag=Duke%20Chapel" rel="tag">Duke Chapel</a>, <a href="/indyweek/ArticleArchives?tag=Natasha%20Richardson" rel="tag">Natasha Richardson</a>, <a href="/indyweek/ArticleArchives?tag=Robert%20Duvall" rel="tag">Robert Duvall</a>, <a href="/indyweek/ArticleArchives?tag=Faye%20Dunaway" rel="tag">Faye Dunaway</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6369954" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/indyweek/Rss.xml?id=comments&amp;oid=6369954" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6369954" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div class="MainSidebar ContentComments MediumRectangle" id="BoxTopDefault"> 
  
    <!-- /1090388/IWBoxTopROS -->
          <div id="div-gpt-ad-iwboxtopros" style="" data-slot="/1090388/IWBoxTopROS" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwboxtopros');
                });
            </script>
          </div>
  
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div class="MainSidebar ContentComments SkyscraperAd" id="SkyscraperRunofSite"> 
  
    <!-- /1090388/IWWideSkyROS -->
          <div id="div-gpt-ad-iwwideskyros" style="" data-slot="/1090388/IWWideSkyROS" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-iwwideskyros');
                });
            </script>
          </div>
  
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        


  






























<div id="Multimedia" class="MainSidebar ContentComments ">

  <h2 class="componentHeader">Multimedia</h2>

  
  
      <div class="tabs">
    
    
    
    <div class="tabBack"><a class="slideshow" href="#">Slideshows</a></div>
    
  
    
    
    <div class="tabBack"><a class="video" href="#">Videos</a></div>
    
  
      </div> <!-- .tabs -->
      <div class="clear"></div>
    

  
  
    
    

    <div class="multimediaBody" style="display: none;">
      
        
          <div class="storyItem">
    
      
      
        
        <a href="http://www.indyweek.com/photos/archives/2017/05/21/moogfest-photos-from-day-3">
          <img src="https://media1.fdncms.com/indyweek/imager/u/homefeaturecrop/6350579/moogfest-saturday-010.jpg" width="285" height="176" alt="Moogfest: Photos from Day 3" />
        </a>
      
    

    <h4 class="headline"><a href="http://www.indyweek.com/photos/archives/2017/05/21/moogfest-photos-from-day-3">Moogfest: Photos from Day 3</a></h4>
    
    <p class="postComment">
      <span class="commentNumber"><a href="http://www.indyweek.com/photos/archives/2017/05/21/moogfest-photos-from-day-3#readerComments">Post a comment</a></span>
    </p>
  </div> <!-- .storyItem -->
          
        
            
              <p class="more"><a href="http://www.indyweek.com/indyweek/SlideshowArchives">More <span>in Slideshows&hellip;</span></a></p>
              
          
      
    </div> <!-- .multimediaBody -->
  
    
    

    <div class="multimediaBody" style="display: none;">
      
        
          <div class="storyItemTop">
            <p>No recent videos found.</p>
            <p class="more"><a href="http://www.indyweek.com/indyweek/ArticleArchives?contentFeature=3094352">View the archives&hellip;</a></p>
          </div> <!-- .storyItemTop -->
        
      
    </div> <!-- .multimediaBody -->
  


  

  

  <script type="text/javascript">
    Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#Multimedia div.tabs a"),
          $$("#Multimedia div.multimediaBody"),
          "tabCurrent", "tabBack", 0
      );
    });
  </script>
</div> <!-- #Multimedia -->


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        



  
    
       <div id="MostRecentComments" class="MainSidebar ContentComments ">
       <h2 class="componentHeader"><a class="componentTitle" href="http://www.indyweek.com/indyweek/CommentArchives">Most Recent Comments</a></h2>
        <div class="commentsBody">
      
       
      
        <div class="storyItemTop">
      
        <p>Just saw Pitch Perfect 3 trailer. Looks like its going to be another year of fun ride. Incredibly excited to &hellip;</p>
        <p class="commentByline">by <strong>Andrew190</strong> on <a href="http://www.indyweek.com/indyweek/dueling-college-a-cappella-groups-in-pitch-perfect/Content?oid=3158862">Dueling college a cappella groups in <i>Pitch Perfect</i></a> (Film Review)</p>
      </div>
      
    
       
      
        <div class="storyItem">
      
        <p>We'd be hard pressed to find a free local weekly with film reviews this poetic. Your writers translate complex ideas &hellip;</p>
        <p class="commentByline">by <strong>Aims Arches</strong> on <a href="http://www.indyweek.com/indyweek/isabelle-huppert-unforgettably-avenges-herself-in-elle/Content?oid=5098833">Isabelle Huppert Unforgettably Avenges Herself in <i>Elle</i></a> (Film Review)</p>
      </div>
      
    
       
      
        <div class="storyItem">
      
        <p>Ever since the surprise success of the Fox TV show Glee audiences have been exposed to the world of choirs, &hellip;</p>
        <p class="commentByline">by <strong>philip190</strong> on <a href="http://www.indyweek.com/indyweek/dueling-college-a-cappella-groups-in-pitch-perfect/Content?oid=3158862">Dueling college a cappella groups in <i>Pitch Perfect</i></a> (Film Review)</p>
      </div>
      
    
       
      
        <div class="storyItem">
      
        <p>robertm748: You mean without warning, apart from the very first paragraph of his review???</p>
        <p class="commentByline">by <strong>Neil Morris</strong> on <a href="http://www.indyweek.com/indyweek/amy-adamss-emotional-authenticity-elevates-tom-fords-glam-pulp-fiction-in-nocturnal-animals/Content?oid=5093372">Amy Adams’s Authenticity Elevates Tom Ford’s Glam Pulp Fiction in <i>Nocturnal Animals</i></a> (Film Review)</p>
      </div>
      
    
       
      
        <div class="storyItem">
      
        <p>Nathan Gelgud is unsure whether the disenfranchised classes in England are whiter than in the US? Really? <br> <br> Well, &hellip;</p>
        <p class="commentByline">by <strong>Eileen Smyth</strong> on <a href="http://www.indyweek.com/indyweek/aliens-land-in-an-english-slum-in-attack-the-block/Content?oid=2650121">Aliens land in an English slum in <i>Attack the Block</i></a> (Film Review)</p>
      </div>
      
    
        </div>
      </div>
      
  




 
<div id="CommentsTabbed" class="MainSidebar ContentComments ">

  
  


  <h2>Comments</h2>

  <div class="tabs">
    <a href="#" class="stories tabCurrent">Stories</a>
    <a href="#" class="blogs tabBack">Blogs</a>
    <a href="#" class="dining tabBack">Dining</a>
    <a href="http://www.indyweek.com/indyweek/CommentArchives" id="tabs_all" class="all tabBack">All</a>
  </div>
  <div class="clear"><!-- clear --></div>


  
  <div class="commentsBody" style="">
    
      
        <div class="storyItemTop">
      
        <p>Just saw Pitch Perfect 3 trailer. Looks like its going to be another year of fun ride. Incredibly excited to &hellip;</p>
        <p class="commentByline">by <strong>Andrew190</strong> on <a href="http://www.indyweek.com/indyweek/dueling-college-a-cappella-groups-in-pitch-perfect/Content?oid=3158862">Dueling college a cappella groups in <i>Pitch Perfect</i></a> (Film Review)</p>
      </div>
    
      
        <div class="storyItem">
      
        <p>We'd be hard pressed to find a free local weekly with film reviews this poetic. Your writers translate complex ideas &hellip;</p>
        <p class="commentByline">by <strong>Aims Arches</strong> on <a href="http://www.indyweek.com/indyweek/isabelle-huppert-unforgettably-avenges-herself-in-elle/Content?oid=5098833">Isabelle Huppert Unforgettably Avenges Herself in <i>Elle</i></a> (Film Review)</p>
      </div>
    
  </div>

  
  <div class="commentsBody" style="display:none">
    
    
      <div class="storyItemTop">
    
        <p>In front of the Pitt County, Greenville, NC courthouse is a monument that honored/celebrated the county's dead soldiers by segregating &hellip;</p>
        <p class="commentByline">by <strong>Glenn Maughan</strong> on <a href="http://www.indyweek.com/editor/archives/2017/05/23/the-mayor-of-new-orleans-explains-why-north-carolinas-monuments-to-white-supremacy-need-to-come-down">The Mayor of New Orleans Explains Why North Carolina’s Monuments to White Supremacy Need to Come Down</a> (Soapboxer)</p>
      </div>
    
    
      <div class="storyItem">
    
        <p>Word.</p>
        <p class="commentByline">by <strong>MichaelEdits</strong> on <a href="http://www.indyweek.com/music/archives/2017/05/19/watch-g-yamazawa-celebrates-north-carolina-and-his-home-state-with-north-cack">Watch: G Yamazawa Celebrates North Carolina and His Home State with "North Cack"</a> (Music)</p>
      </div>
    
  </div>

  
  <div class="commentsBody" style="display:none">
    
    
      <div class="storyItemTop">
    
        <p>This is now called Awaz and it's a charming little spot. I have spent about a month in Ethiopia and &hellip;</p>
        <p class="commentByline">by <strong>ZGF</strong> on <a href="http://www.indyweek.com/indyweek/ashee-ethiopian-cuisine/Location?oid=3636959">Ashee Ethiopian Cuisine</a> (Wake County)</p>
      </div>
    
    
      <div class="storyItem">
    
        <p>Neomonde had an official name change recently. We are no longer Neomonde Bakery & Deli. We are now Neomonde Mediterranean.</p>
        <p class="commentByline">by <strong>Neomonde Mediterranean</strong> on <a href="http://www.indyweek.com/indyweek/neomonde-bakery-and-deli/Location?oid=1219742">Neomonde Bakery & Deli</a> (Wake County)</p>
      </div>
    
  </div>


  
  

  <script type="text/javascript">
  <!--
    Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#CommentsTabbed div.tabs a[href='#']"),
          $$("#CommentsTabbed div.commentsBody"),
          "tabCurrent", "tabBack", 0
      );
    });
  //-->
  </script>
</div>






<div id="MostRead" class="MainSidebar ContentComments ">



  

  
      
  



<h2>Most Read</h2>

  <div class="tabs">
    <a href="#" class="mostread tabCurrent">Most Read</a>
    <a href="#" class="mostshared tabBack">Most Shared</a>
    <a href="#" class="mostdiscussed tabBack">Most Discussed</a>
  </div>

  <div class="clear"><!-- clear --></div>

  
  <div class="commentsBody" style="">
    
        <ol>
      
      
      <li><a href="http://www.indyweek.com/indyweek/baywatch-we-have-this-theory-on-actor-zac-efrons-inexplicable-success/Content?oid=6369969"><i>Baywatch</i>—We Have This Theory on Actor Zac Efron's Inexplicable Success</a> (Film Review)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/in-the-lovers-adulterous-romance-and-lust-rekindle-a-dying-marriage/Content?oid=6369980">In <i>The Lovers</i>, Adulterous Romance and Lust Rekindle a Dying Marriage</a> (Film Review)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/film-review-king-arthur-legend-of-the-sword/Content?oid=6291745">Film Review: King Arthur: Legend of the Sword</a> (Film Review)</li>
      
    
        </ol>
      
    <div class="clear"><!-- clear --></div>
  </div>

  
  <div class="commentsBody" style="display:none">
    
        <ol>
      
      
      <li><a href="http://www.indyweek.com/indyweek/film-review-king-arthur-legend-of-the-sword/Content?oid=6291745">Film Review: King Arthur: Legend of the Sword</a> (Film Review)</li>
      
    
      
      <li><a href="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954">A Forgotten <i>The Handmaid’s Tale</i> Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit</a> (Film Review)</li>
      
    
        </ol>
      
    <div class="clear"><!-- clear --></div>
  </div>

  
  <div class="commentsBody" style="display:none">
    
        <ol>
      
      
      <li><a href="http://www.indyweek.com/indyweek/a-forgotten-the-handmaids-tale-movie-filmed-in-durham-is-the-missing-link-between-classic-novel-and-hulu-hit/Content?oid=6369954">A Forgotten <i>The Handmaid’s Tale</i> Movie Filmed in Durham Is the Missing Link Between Classic Novel and Hulu Hit</a> (Film Review)</li>
      
    
        </ol>
      
    <div class="clear"><!-- clear --></div>
  </div>




  

  <script type="text/javascript">
  <!--
    Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#MostRead div.tabs a"),
          $$("#MostRead div.commentsBody"),
          "tabCurrent", "tabBack", 0
      );
    });
  //-->
  </script>
</div>

<div id="IndyOnlineExclusives" class="MainSidebar ContentComments ">

  

  
    <div id="indyweek_mobile">
      
        <a href="/indyweek/indyweekmobile/Page" target="_self"><img src="https://media1.fdncms.com/indyweek/imager/indyweek-mobile/u/original/1449498/mobile.jpg" width="300" height="52" alt="Indyweek Mobile" /></a>
      
    </div>
  
    <div id="giveaways">
      
        <a href="/indyweek/tickets-and-promos/Section?oid=1179047" target="_self"><img src="https://media2.fdncms.com/indyweek/imager/giveaways/u/original/1449497/giveaways.jpg" width="300" height="52" alt="Giveaways" /></a>
      
    </div>
  
    <div id="hopscotch">
      
        <a href="http://hopscotchmusicfest.com/" target="_blank"><img src="https://media1.fdncms.com/indyweek/imager/hopscotch/u/original/1355850/hopscotch300.jpg" width="300" height="52" alt="Hopscotch" /></a>
      
    </div>
  
    <div id="green_guide">
      
        <a href="http://issuu.com/indyweek/docs/2011_green_guide.4.18?viewMode=magazine" target="_blank"><img src="https://media2.fdncms.com/indyweek/imager/green-guide/u/original/2368449/greenguide.jpg" width="300" height="52" alt="Green Guide" /></a>
      
    </div>
  
    <div id="buy_indy_photos">
      
        <a href="http://indyweek.photoshelter.com/" target="_blank"><img src="https://media2.fdncms.com/indyweek/imager/buy-indy-photos/u/original/1516955/buy_photos.jpg" width="300" height="52" alt="Buy Indy Photos" /></a>
      
    </div>
  

</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Submit/Page" target="_self">
      
        Submit
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Staff/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/advertise-with-us/Content?oid=1947227" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/WorkorInternwithUs/Page" target="_self">
      
        Work or Intern
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Profile/MySettings" target="_self">
      
        Account Settings & Newsletters
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Awards/Page" target="_self">
      
        Our Awards
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/CodeofEthics/Page" target="_self">
      
        Editorial Code of Ethics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/advertisingprivacypolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/diversions/Section?oid=1179040" target="_self">
      
        Diversions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.indyweek.com/indyweek/Findapaper/Page" target="_self">
      
        Find a Paper
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
Indy Week &bull; 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 &bull; phone 919-286-1972 &bull; fax 919-286-4274<br> 
<a href="http://www.indyweek.com/indyweek/Syndication" id="footerFeed">RSS Feeds</a> | Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-6_u_bdFP8Dagg"} );
</script>
<noscript>
<div style="display: none;">
  <img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0"
  height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<!-- Start Chartbeat Code -->
<script type="text/javascript">
var _sf_async_config={uid:62058,domain:"indyweek.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<!-- End Chartbeat Code -->


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646044']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


<!-- Start CrazyEgg Code -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/2332.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Code -->


<!-- Start Clicky code -->
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100753982); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100753982ns.gif" /></p></noscript>
<!-- End Clicky code -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="Permabar" class="Closer ContentComments Ad">
  <!-- /1090388/Perma-bar -->
          <div id="div-gpt-ad-perma_bar" style="" data-slot="/1090388/Perma-bar" data-output="asynchronous" data-width="964" data-height="40">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-perma_bar');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  

